blogTitle.png
p < .05 公式ブログ
バージョン2.3.0の不具合について
バージョンアップ履歴 | comments(0)
ゴルディアスの結び目バージョン2.3.0を公開しましたが、不具合が見つかりました。
Google Mapsアプリとの連携機能を作ってみたのですが、これがうまく動作しません。

原因はすでに判明しており、修正版を申請済みです。
コードの中に、たったひとつの空白文字をリリース直前に紛れ込ませてしまったことが原因でした。お恥ずかしい。

新機能が使えないことを除けば、アプリはいままで通り使うことができます。

バージョン2.3.1がリリースされましたらお知らせいたします。